Categories


Tags


vps、弹性云手工附加MSSQL数据库(sqlserver2000版本)

首先将您的数据库mdf和ldf文件上传到服务器的某个目录(一般不要放在系统盘,以免系统损坏造成数据丢失),比如d:\mssql目录,并给该目录mssqluser的完全控制权限。注意,如果放在其他目录,务必保证该目录先加上mssqluser的完全控制权限,否则还原或备份会失败。保存备份的目录也必须有这个权限!!

1、打开企业管理器,点击“安全性”--“登录”--“新建登录”,建立一个登录用户,如图:

2、点击“数据库”--“所有任务”--“附加数据库”,如图:

3、在弹出窗口中,找到您的数据库mdf文件,并且保证下方的数据库路径前是绿色打钩的状态,如果是红色的叉,就说明指定数据库的路径有问题。“附加为”后面填写附加成功的数据库名,数据库所有者为刚才建立的用户,如图:

附加成功后,可以登录http://sqladmin.myhostadmin.net/app/connect.aspx 连接测试是否能正常连接和读写。如图:

来源:西部数码


Public @ 2016-03-13 15:46:41

VPS、弹性云使用phpmyadmin导入导出MySQL数据库

注意:该方法适合数据量较少的情况下操作,强烈建议使用管理助手来导入导出:http://www.west.cn/faq/list.asp?unid=612若没有使用管理助手创建数据库,请远程登陆服务器,在服务器里面打开 http://localhost/phpmyadmin 输入数据库账号密码登陆,也可使用http://mysql.myhostadmin.net/访问登录。wdcp系统phpmyad

Public @ 2011-05-07 15:49:28

VPS/云主机/独立服务器 ASP.NET 环境设置

ASP.NET环境设置步骤如下: 1. 安装IIS和ASP.NET模块。 2. 在IIS中创建一个网站,将其绑定到特定的主机名或IP地址。 3. 配置网站的基础设置,包括身份验证和访问控制等。 4. 在网站上添加应用程序池,并为每个ASP.NET应用程序分配一个应用程序池。 5. 为应用程序池配置正确的.NET Framework版本和相应的IIS集成模式。 6. 配置应用程序池可以访

Public @ 2023-06-12 00:50:20

vps、弹性云手工附加MSSQL数据库(sqlserver2000版本)

首先将您的数据库mdf和ldf文件上传到服务器的某个目录(一般不要放在系统盘,以免系统损坏造成数据丢失),比如d:\mssql目录,并给该目录mssqluser的完全控制权限。注意,如果放在其他目录,务必保证该目录先加上mssqluser的完全控制权限,否则还原或备份会失败。保存备份的目录也必须有这个权限!!1、打开企业管理器,点击“安全性”--“登录”--“新建登录”,建立一个登录用户,如图:2

Public @ 2016-03-13 15:46:41

mssql数据库在更换服务器时如何转移数据?

Mssql数据库强烈推荐跟网站放在同一个机房内,跨机房远程调用数据时会非常慢且不稳定。如果您的mssql数据库需要更换机房时,请按如下流程转移数据库的内容:1.升级前先对数据库做好备份:(升级过程中不要继续往原服务器中写入新数据)备份流程:登录管理中心>Mssql数据库>管理然后点“备份”,成功后点“下载备份”,即可将该bak格式的数据库备份下载到您本地的电脑上。2.升级:登录管理中心

Public @ 2017-10-08 15:46:43

更多您感兴趣的搜索

0.463489s