Categories


Tags


windows系统防火墙开启放行其他端口

一。默认开启端口简介

20和21 FTP上传使用端口

80 网页访问WEB端口

443 网页https访问WEB端口(ssl)

110 邮件服务器接受邮件端口

1433 MSSQL数据库远程连接端口

3306 MYSQL服务器远程连接端口

3389 默认远程桌面连接端口

33000-33003 FTP被动模式使用端口

(注:25端口默认关闭,如需开启请提交工单申请)

二。如何开启其他端口,客户装有其他程序需开启特殊端口图文说明。

windows2003系统       下载 http://downinfo.myhostadmin.net/vps/2003allow.bat

windows2008/2012系统  下载 http://downinfo.myhostadmin.net/vps/2008allow.bat

也可直接下载可视化工具运行,http://download.myhostadmin.net/win系统防火墙放行端口.exe (服务器内部登录下载)

图片.png

下载后双击按照提示输入端口,即可完成防火墙放行端口!

以下为手动设置方式:

首先点网上邻居右键属性》本地连接右键属性》高级》设置》例外》添加端口,输入您要开启的端口,端口最大值不超过65535.如图

修改远程登录端口方法参见:https://www.west.cn/faq/list.asp?unid=560

来源:西部数码


Public @ 2012-07-15 15:47:13

如何判断云服务器可支持网站同时多少人在线?

一般客户经常会考虑这样一个问题,我买个一台服务器,打算在上面部署一套网站,那么我的服务器应该选择多大带宽呢?如何去考虑这个问题呢?如何选择带宽大小才能不至于浪费呢?搞清楚这个问题之前,咱们先看下面这几个概念:B、KB、MB、GB、TB等,虽然计算机也提供对位的判断和操作,但是一般以字节(Byte)为单位。它们之间的换算关系是1Byte=8bit,1KB=1024B,1MB=1024KB,1GB=1

Public @ 2022-09-17 16:13:16

访问网站出现Directory Listing Denied 是什么原因?

如果访问网站出现提示:Directory Listing DeniedThis Virtual Directory does not allow contents to be listed.出现这个提示是指没有在您指定的目录找到默认首页,一般有是以下两种原因:1、网站主目录下没有默认的文档检查网站主目录内是否存在index.htm,index.html,index.asp,default.asp,

Public @ 2012-01-14 16:00:57

win2003、win2008升级为win2012保留数据重装恢复数据说明

请注意:本教程仅适用于我司网站管理助手预装环境以及对服务器环境有一定了解的用户使用,重装前请先详读本说明,然后再根据实际情况处理。C盘(桌面)有重要文件,请先提前复制备份到D盘。如果要升级win2016可以参考:https://www.west.cn/faq/list.asp?unid=2446分两种情况:①、服务器使用了sqlserver数据库。先按本文步骤一处理。②、服务器未使用sqlserv

Public @ 2013-04-12 16:00:54

更多您感兴趣的搜索

0.506834s