Categories


Tags


windows系统修改远程端口

为了增加服务器安全性,建议将默认开通服务器后的端口修改下,一般建议在1000--65535之间为佳

必须按照下面顺序依次完成两步操作,否则服务器可能因为防护墙没有放行端口,造成不能远程

如果为弹性云服务器,可以vnc登录检查设置

1、防火墙放行新的远程端口:

windows2003系统       下载 http://downinfo.myhostadmin.net/vps/2003allow.bat

windows2008/2012系统  下载 http://downinfo.myhostadmin.net/vps/2008allow.bat

先跟您服务器的操作系统选择下载以上批处理文件到服务器上,然后双击bat文件1.jpg

打开后,直接输入您要设置的新端口,如43890,按回车即可,会提示已成功执行或者确定即是添加成功!

2、修改新的远程端口

windows2003/2008系统都下载http://download.myhostadmin.net/jishu/3389端口修改工具.exe

下载后执行修改为新的远程端口号(0替换为自己需要的远程端口号)。

image.png

修改后如果没有生效,请重启服务器。

如果启用的TCP/IP筛选,请将新端口添加到筛选里面,并重启服务器生效!

来源:西部数码


Public @ 2011-06-17 15:47:14

asp/php/asp.net 上传附件大小修改(适用windows和linux系统)

在 ASP/PHP/ASP.NET 中上传附件大小都可以通过修改服务器配置文件来进行调整。 ASP和ASP.NET: ASP和ASP.NET都是Microsoft的技术,因此修改上传附件大小需要修改IIS服务器的配置文件。 修改方法如下: 1. 打开IIS服务器,选择需要修改的站点; 2. 双击“限制请求实体大小”,在弹出的窗口中勾选“将请求实体限制为”; 3. 输入需要设定的大小,单位为

Public @ 2023-06-18 12:00:16

windows系统防火墙开启放行其他端口

如果你想在Windows系统中开启防火墙并放行其他端口,可以按照以下步骤操作: 1. 打开Windows系统防火墙设置:进入控制面板,选择系统和安全,点击Windows Defender防火墙。 2. 选择“高级设置”:在Windows Defender防火墙窗口中,点击左侧导航栏的“高级设置”。 3. 创建新的入站规则:在新的窗口中,选择左侧导航栏的“入站规则”,然后点击右侧“新建规则”。

Public @ 2023-06-20 21:00:24

windows 2003 64位系统php运行报错:1% 不是有效的 win32 应用程序

问题一:php运行报错:1% 不是有效的 win32 应用程序php环境配置完毕后,运行html成功,但运行php就报错,错误提示是“1% 不是有效的 win32 应用程序”,英文报%1 is not a valid Win32 application。第一次碰到这样的问题,经过搜索和试验,问题终于解决。报错原因:由于在64位操作系统里,默认配置下,IIS工作在64位模式下,这会让许多32位的应用

Public @ 2018-05-05 15:47:15

Windows 2012 配置远程桌面帐户允许多用户同时登录

要配置 Windows 2012 服务器允许多个用户同时登录,需要进行以下步骤: 1. 打开“服务器管理器”,并在左侧面板中选择“远程桌面服务”。 2. 点击“收集范围”,选择要设置的服务器,然后点击“添加”。 3. 在“添加服务器”对话框中,输入服务器名称,并点击“确定”。 4. 选择添加的服务器,并点击“远程桌面服务集合”。 5. 在右侧面板中,鼠标右键点击“默认集合”,并选择“属性”。 6

Public @ 2023-04-02 09:00:23

更多您感兴趣的搜索

0.404101s