Categories


Tags


访问网站出现Directory Listing Denied 是什么原因?

如果访问网站出现提示:

Directory Listing Denied

This Virtual Directory does not allow contents to be listed.

出现这个提示是指没有在您指定的目录找到默认首页,一般有是以下两种原因:

1、网站主目录下没有默认的文档

检查网站主目录内是否存在index.htm,index.html,index.asp,default.asp,default.htm,index.php等默认首页文档。如果您的首页不是这些默认的名称,请将您要显示的首页文件添加到默认文档。

虚拟主机添加方法:主机控制面板--设置首页 将需要访问显示的页面添加到列表内保存。

vps、云主机方法如下图:

1.jpg

2、程序文件存放到了子目录。

我司默认主目录为wwwroot,请检查网站是否存在wwwroot目录下的子目录里面,要将文件全部移动到wwwroot目录内。

来源:西部数码


Public @ 2012-01-14 16:00:57

Windows Server的IIS和Apache性能

我曾经在《Windows服务器下的IIS和Apache性能比较》一文中比较了IIS和Apache的一些性能比较,并实际搭建了一个Apache+MySQL+PHP的平台,我当时的初步比较是两者在静态HTML的处理能力上基本相同。但是,经过我在实际网站上运行Apache+MySQL+PHP一段时间后,我发现在Windows Server 2003的环境下,Apache 2.2.6的稳定性的确不如IIS

Public @ 2021-12-12 16:01:02

Windows操作系统远程登陆和修改远程端口号教程

1. Windows操作系统远程登陆的步骤: 首先在远程电脑上启用远程桌面,具体方法是:在桌面,右键点击“此电脑”,选择“属性” -> “远程设置”,在“远程”选项卡里勾选“允许远程连接到此计算机”,然后保存设置即可。 接着,在要登陆的电脑上打开“远程桌面连接”,输入要连接到的远程电脑的IP地址或计算机名,点击“连接”。如果出现“身份验证”窗口,输入正确的用户名和密码即可远程登陆成功。 2.

Public @ 2023-06-07 11:00:18

Windows2008系统如何切换PHP版本

Windows2008系统网站助手里面没有切换PHP5.3的功能,需要单独安装PHPManagerForIIS来手工切换。1,  先在http://download.myhostadmin.net/php/PHPManagerForIIS-1.2.0-x64.msi下载安装文件到服务器上,直接运行安装。2,  打开IIS进入站点,可以看到有PHP Manager的管理功能3,&

Public @ 2017-09-01 16:00:52

更多您感兴趣的搜索

0.469119s