Categories


Tags


网站打开503报错,应用程序池频繁自动关闭的解决方案

网站打开提示503 Service Temporarily Unavailable查看服务器端应用程序池开启之后一旦访问网站一次应用程序池就会自动关闭,系统日志发现很多w3wp报错日志.

TIM截图20190405213037.jpg

应用程序池老是自动关闭

TIM截图20190405213647.jpg

原因是:之前可能用网站安全狗扫描完修复了,网站安全狗在网站ISAPI筛选器里面自动加了两行或者一行语句.      解决办法:删除这两句即可 ,打开IIS,找到ISAPI筛选器

103.jpg

104.jpg

删除safedog开头的即可,然后重启下应用程序池即可生效

来源:景安


Public @ 2015-09-29 16:13:19

服务器注册dll组件方法

1. 打开命令提示符:在Windows搜索栏中输入“cmd”,右键单击“命令提示符”并选择“以管理员身份运行”。 2. 输入regsvr32命令及文件路径:在命令提示符中输入“regsvr32”命令以及需要注册的DLL文件路径,例如:regsvr32 C:\Windows\System32\File.dll。 3. 按下回车键:按下回车键后,系统将会执行注册操作,并弹出相应的提示消息。 4.

Public @ 2023-05-31 08:00:09

windows2003系统一键开启IIS的GZIP方法

: 1、在控制面板里双击“管理工具”。在弹出的窗口里双击“Internet服务管理器”。 2、双击“Web服务扩展”,单击滚动条滚动到“Gzip文件压缩”(也可能是“zip文件压缩”),双击后点击“允许”,然后点击上方的“应用”,以确认你的设置。 3、双击“本地计算机”,双击“Web站点”。右击选择的“Web站点”,点击“属性”,然后点击“HTTP头”标签并在“分发信息处理”下拉框中选择“压

Public @ 2023-03-03 22:48:18

云服务器添加多IP操作步骤(Windows&;Linux系统)

在云服务器上添加多个IP地址的操作步骤在Windows和Linux操作系统上略有不同。下面是具体的操作步骤: Windows系统: 1. 登录到云服务器,并打开网络连接窗口。 2. 在网络连接窗口中,点击“更改适配器设置”。 3. 在适配器设置中,找到与服务器连接的适配器,并右键点击它,然后选择“属性”。 4. 在属性窗口中,双击“Internet 协议版本 4(TCP/IPv4)”。 5. 在

Public @ 2023-06-30 10:00:15

快云自助管理平台安全防护接入流程

1.登录快云站的快云VPS自助管理平台,点击“安全防护”模块进入安全防护接入页面。图片1.png2.请详细阅读接入说明,然后点击“开启安全防护”进入安全防护管理页面。图片2.png3.先添加您要防护的域名或子域名,点击添加按钮进行添加。如果您添加的是子域名,系统会自动为您关联主域名。如果提示您添加域名失败,您可确认是否在快云CDN中已添加该域名,同时也可联系您的商务经理来协助处理。图片3.png4

Public @ 2013-10-17 16:13:18

更多您感兴趣的搜索

0.473039s