Categories


Tags


Linux服务器远程登陆和修改远程端口号教程

一、Linux服务器远程登陆 1、开启SSH服务 在Linux服务器的控制台中输入 service sshd start 即可启动SSH服务,下次服务器启动时这个SSH服务会自动启动; 2、使用SecureCRT/Putty远程连接 SecureCRT/Putty可以支持网络连接,当你安装好之后,在菜单栏中新建会话,会出现一个对话框,输入服务器的IP地址,使用默认端口22即可。 二、修改远程端口号 如果需要修改SSH服务的端口号,可以通过修改/etc/ssh/sshd_config文件来实现,编辑该文件,将#Port 22这一行的#去掉,然后将22改为你想要的端口号,接着保存/etc/ssh/sshd_config文件,然后执行 service sshd restart 命令重新启动SSH服务,这样就可以使用新的端口号进行登录了。

Public @ 2023-03-02 08:48:24

更改SQL Server 2005数据库端口方法

1.如果服务器的TCP端口更改为其他的端口,那么在客户端的配置工具中需要做如下的设置:程序->Microsoft sql server 2005 ->配置工具->sql server configration manage ,如下图:图片31.png2.在网络配置中选择SQLEXPRESS协议如下图所示:图片32.png3.在右侧的TCP/IP中的属性中,协议对话框的内容,按照如

Public @ 2012-03-02 15:47:48

windows 2003 64位系统php运行报错:1% 不是有效的 win32 应用程序

问题一:php运行报错:1% 不是有效的 win32 应用程序php环境配置完毕后,运行html成功,但运行php就报错,错误提示是“1% 不是有效的 win32 应用程序”,英文报%1 is not a valid Win32 application。第一次碰到这样的问题,经过搜索和试验,问题终于解决。报错原因:由于在64位操作系统里,默认配置下,IIS工作在64位模式下,这会让许多32位的应用

Public @ 2018-05-05 15:47:15

linux系统变为只读出现提示Read-only file system的解决办法

问题描述:linux系统变为只读,出现提示Read-only file system, 如图所示:image.png问题原因:系统没有正常关机,导致虚拟磁盘出现文件系统错误.说明:此修复可能会导致个别文件及数据丢失,修复之前建议做好文件备份工作.解决方法:使用 fsck 手动修复磁盘文件,具体操作如下:1.使用mount查看磁盘加载情况mount:   用于查看哪个模块输入只读

Public @ 2019-04-25 15:47:34

Linux操作系统安装iftop查看即时网络流量方法

iftop是什么?iftop是类似于top的实时流量监控工具。iftop有什么用?Iftop工具主要用来显示本机网络流量情况及各相互通信的流量集合,如单独同哪台机器间的流量大小,非常适合于代理服务器和iptables服务器使用,这样可以方便的查看各客户端流量情况。iftop可以用来监控网卡的实时流量(可以指定网段)、反向解析IP、显示端口信息等,详细的将会在后面的使用参数中说明。安装iftop使用

Public @ 2010-02-16 15:47:32

更多您感兴趣的搜索

0.487423s