Categories


Tags


win2008/2012中iis7.5/iis8 网站权限设置错误导致不能访问(401未授权)

网站访问出现错误401.3、500.19等错误:

现象1:

HTTP 错误 401.3 - Unauthorized

1.jpg

现象2:

blob.png

解决办法:打开管理助手,双击站点,然后点击 修复“您未被授权查看该页” 进行修复。

1.jpg

手工建站修复方法:

1、新建一个普通账号,在命令行里面输入net user user password /add

这里用testuser用户做示例,添加一个密码为test的testuser用户

net user testuser test /add

1.jpg

接下来给目录赋权,命令:cacls D:\wwwroot\test /e /g testuser:f /T  注意D:\wwwroot\test替换为自己网站实际目录。

2、打开站点,点击 右边的“基本设置”,然后按下图所示修改用户。

1.jpg

如果还有错误,请点击“身份验证”这个菜单,按下图所示修改账号。

1.jpg

若仍然为解决问题,请提交工单进行处理。

windows2003系统详见教程:https://www.west.cn/faq/list.asp?unid=596

来源:西部数码


Public @ 2020-03-18 15:47:20

Mssql数据库以普通用户运行的流程

安装sqlserver后默认是以system身份运行的,如果遇到注入攻击、溢出漏洞等,黑客将获得system权限,危害较大。建议在服务器上下载脚本:http://download.myhostadmin.net/%E5%B8%B8%E7%94%A8/mssqlputong.bat改为以普通身份运行。如果为2008数据库,我司模版已经是普通用户,如果执行了上面bat,可能造成服务无法启动在本地用户组

Public @ 2013-03-09 15:46:42

VPS、弹性云使用phpmyadmin导入导出MySQL数据库

1. 安装phpmyadmin 在VPS或弹性云上安装phpmyadmin,可以通过以下命令(以Ubuntu为例): sudo apt-get install phpmyadmin 2. 登录phpmyadmin 启动Web服务器后,输入服务器IP地址/域名/phpmyadmin,进入phpmyadmin管理面板。输入MySQL root用户的用户名和密码,登录phpmyadmin。 3.

Public @ 2023-06-07 20:00:12

VPS/云主机 iis6 限制IP访问方法

以下方法不适用于使用了CDN加速或者使用共享IP访问的用户。使用了CDN的服务器可以使用rewrite进行拦截,参考:http://www.west.cn/faq/list.asp?unid=822windows主机IIS限制IP访问方法:首先打开IIS点击“网站”,右键属性,(如果仅给单个网站设置,请选择下边的站点,点右键“属性”,然后再按下面的步骤操作)如图:点击“目录安全性”,打开“IP地址

Public @ 2015-06-09 15:47:19

IIS子目录web.config与主站冲突解决方法

最近在项目中需要在应用中增加一个子目录的独立项目,项目需要配置在iis的根目录,结果配置成功之后,应用起不来了,出现错误提示,分析认为是web.config冲突造成的。IIS上在主站点下搭建虚拟目录后,子站点中的<system.web>节点与主站点的<system.web>冲突解决方法如下:在主站点的<system.web>上一级添加父节点:<locati

Public @ 2009-04-21 15:47:27

更多您感兴趣的搜索

0.399300s