Categories


Tags


windows/linux系统修改服务器管理员密码方法

修改密码方法:

请必须先远程登录服务器,如何远程登录请参看:www.west.cn/faq/list.asp?unid=417

命令方式修改:

打开cmd命令行,在里面输入 net user administrator xxxx

图形界面修改如下所示:

windows2003系统:

1、右键我的电脑,点击“管理”:

2、在“本地用户和组”中打开“用户”,在右侧找到 Administrator 账户:

2008系统

右键我的电脑--管理 进入后在配置-本地用户和组-用户,在右侧找到administrator帐户:

2.jpg

3、在 Administrator 账户上点击右键,选择“修改密码”设置您的新密码:

4、修改后请牢记您的系统管理员密码,若忘记需找回密码,可以在管理中心服务器管理里面点击“改密码”功能修改,若服务器里面安装了安全防护软件可能会导致修改失败,许提交工单人工重置。

修改完密码后,先不要断开远程连接,新开一个远程连接,用新密码登陆测试是否修改成功,修改成功后再关闭。

2012/2016/2019系统

1.点击左下角服务器管理

blob.png

2.点击管理器--工具--计算机管理

blob.png

3.本地用户和组--用户--找到adminstrator-右键设置密码

blob.png

Linux系统:

linux服务器修改root管理员密码需要用ssh登陆到服务器修改,建议对linux服务器操作不太熟悉的用户提交工单,由我司代为操作。

ssh登陆,首先下载ssh登陆客户端,我司提供的是putty中文版,下载地址:

http://downinfo.myhostadmin.net/pietty.exe

登陆流程:

1、输入IP地址,如果是共享IP的请输入远程连接的IP

2、输入端口(我司端口默认是22000),如果是共享IP的请输入远程连接的端口

3、点击“打开”。如图:

修改root密码流程:

输入账号root,输入密码,登陆到linux。

输入修改密码的命令 passwd

根据提示输入新密码,输入新密码的时候,软件不会显示*号,输入后回车就行了。如下图:

修改完密码后,先不要关闭客户端,新开一个客户端,用新密码登陆测试是否修改成功,修改成功后再关闭客户端。

(注意:若您使用的是webmin的管理平台,登陆webmin的root密码也将一起被修改)

来源:西部数码


Public @ 2020-12-20 16:13:25

RDS相关帮助

RDS(Relational Database Service)是亚马逊云计算平台(AWS)上的一项托管数据库服务。它可以帮助用户轻松地设置、操作和扩展关系数据库,如MySQL、PostgreSQL、Oracle等。 以下是一些建议和常见问题解答,以帮助您更好地了解和使用RDS: 1. 如何创建RDS实例? 可以通过AWS控制台、AWS命令行界面(CLI)或通过AWS SDK来创建RDS

Public @ 2023-07-24 16:00:46

Windows Server 2012 IIS安装教程

以下是安装Windows Server 2012上的IIS的步骤: 1. 打开“服务器管理器”(Server Manager),位于任务栏的左下角。如果没有图标,可以通过在开始菜单里搜索“服务器管理器”来找到它。 2. 在“服务器管理器”左侧的面板上,单击“角色”(Roles)选项卡。 3. 在“角色摘要”窗口上,单击“添加角色”(Add Roles)链接。 4. 在“角色”窗口上,选择“

Public @ 2023-07-29 14:00:34

应用程序池被禁用WAS启动进程失败解决办法

事件查看器总是提示应用池被禁止,was启动进程失败图片1.pngIIS发现以下问题。2.png对应站点的基本设置里,连接测试,由于客户对该网站设置了独立的用户,所以启动网站并访问提示授权失败,凭据无效3.png许多功能打开都提示无法访问配置文档,密码无法登录用户的提示。于是有一个很根本的windows2008R2以后都会有的问题,那就是密码策略。再查看如下图片4.png密码策略是禁用的,但最长使用

Public @ 2021-08-06 16:13:19

远程桌面之终端服务器超出了最大允许连接数解决

出现这种情况的原因和解决办法。原因:用远程桌面链接登录到终端服务器时经常会遇到“终端服务器超出最大允许链接数”诸如此类错误导致无法正常登录终端服务器,引起该问题的原因在于终端服务的缺省链接数为2个链接,并且当登录远程桌面后如果不是采用注销方式退出,而是直接关闭远程桌面窗口,那么实际上会话并没有释放掉,而是继续保留在服务器端,这样就会占用总的链接数,当这个数量达到最大允许值时就会出现上面的提示。解决

Public @ 2015-07-20 16:13:30

更多您感兴趣的搜索

0.658233s